Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
1.1.2 update fails. Why?
Jan 25 2008
04:33
meaparicio
Member
Members
Forum Posts: 9
Member Since:
Jan 17 2008
Offline

I have version 1.0 Lola. Then updated to 1.0.2 Worked OK.
Then Updated to version 1.1.1. Message "Cannot detect device used for Vocaloid Activation…" :roll: :roll:
So I download 1.1.2 (Serial OK because I could download)
Installed it and…. <img class=” /> :evil: :twisted: :?: :?: Message "Cannot detect device used for Vocaloid Activation…"
The splash says No need for LAN card. What´s up Yamaha? :?: :?:
Luckily I had mada a copy of the complete Vocaloid folder while it "was 1.02" And that copy works fine!
Just Yamaha and the Krighton Lords of the Galaxy knows what is all this…

Can somebody help explain the "device" stuff?
Thanks for any answers or comments.
Mike

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268