Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Pans back and forth
Feb 29 2004
06:05
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

When you save a vocaloid track why does the resulting wave pan back and forth? Its very annoying. I’m forced to use wave for playback as the rewire doesnt seem to work. I’m sure it’s some silly setting I dont have right. I use cakewalk home studio for the rewire device.

Feb 29 2004
09:06
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="gray":1wi5w1qy]When you save a vocaloid track why does the resulting wave pan back and forth? Its very annoying. I’m forced to use wave for playback as the rewire doesnt seem to work. I’m sure it’s some silly setting I dont have right. I use cakewalk home studio for the rewire device.[/quote:1wi5w1qy]

Hi Gray

Have you set the vocaloid to be used in rewire mode? I have used Lola successfully with rewire in Cubase SX.

Feb 29 2004
09:36
andromeda
Member
Members
Forum Posts: 188
Member Since:
Feb 27 2004
Offline

Why not save the vocaloid wave file as mono? It also saves space! You can import the wave file into any decent sequencer and pan it there as you wish.
Chris

Feb 29 2004
14:01
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

Yes, I did save as mono and it still panned. but it stopped panning when I installed it in cakewalk home studio. Wierd, huh? I even st mixer totally left and all faders left and saved mono. Still panned. ???? beats me.

Feb 29 2004
14:04
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

Yes. I set to rewire can actually get the file into cakewalk. One time it worked after three attempts. Hasnt worked since. It no longer loads the audio data as it did the one time it worked. Making new files doesnt make it work either.

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268