Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
User demos and Files
Feb 29 2004
15:17
quetzalcoatl
Member
Members
Forum Posts: 173
Member Since:
Feb 26 2004
Offline

It would be nice to have a Showcase forum dedicated to the discussion of uploaded files… do vote :D

Feb 29 2004
15:33
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Yes…… I can include it easilly. Please Vote and comment!

Feb 29 2004
20:54
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

Since I seem to be the only one posting complete songs. LOL Just kidding. I think its a good idea. Probably wont do much right now but I got a feeling this site is gonna grow pretty quickly cuz its got a good admin that trys to answer questions and dont complain when I upload 2 related files seperately. I be glad when some of the smart younger folks figure vocaloid out so I can look at their files and rob their brains.

Mar 1 2004
15:42
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

I am for it. :P

I got a 20 second song. :D

With some evil lyrics. :twisted:

Mar 2 2004
00:14
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

Post that sucker dude. You can update it as you progress. That lets others see hou you doing stuff. They can tell you when you missing something and learn from what you do right.

Mar 2 2004
09:15
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="gray":1x55ozus]Post that sucker dude. You can update it as you progress. That lets others see hou you doing stuff. They can tell you when you missing something and learn from what you do right.[/quote:1x55ozus]

Okay here it is. <img class=” />

[url=http://www.soundclick.com/bands/3/bobyordandemonsmusic.htm:1x55ozus]Check out the Lola song![/url:1x55ozus] <= link!!!

Mar 3 2004
00:50
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

Thats sounding pretty good bud. I wanted you to post the vocaloid midi though so I could see things you did in the file to learn more from your experience. You should post that one and the associated midi instrument file in the downloads. Sounds better than a lot I’ve heard. Heck, even sounds better than a lot of em I uploaded here.

Mar 3 2004
13:36
quetzalcoatl
Member
Members
Forum Posts: 173
Member Since:
Feb 26 2004
Offline

Thanks for letting us hear that Bob :D. After “I am Lola and I’m singing to you” I can’t make out any of the lyrics. But it’s certainly an unsual track anyway.

Mar 5 2004
22:44
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="QUETZALCOATL":1a4zesk3]Thanks for letting us hear that Bob :D. After “I am Lola and I’m singing to you” I can’t make out any of the lyrics. But it’s certainly an unsual track anyway.[/quote:1a4zesk3]

Well the text after that was more frustration, than poetry. :D

I have uploaded a 4 second midi file, a little late, by finally something. ;)

Mar 6 2004
14:12
gray
Member
Members
Forum Posts: 304
Member Since:
Feb 27 2004
Offline

I aint finding that uploaded file??

Mar 9 2004
08:38
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="gray":2w39kyli]I aint finding that uploaded file??[/quote:2w39kyli]

Well I uploaded it twice, but it was probably not considered enough quality? <img class=” />

Mar 9 2004
09:04
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Hi Bob, no it was nothing to do with the quality of it. I meant to email you but just havent got round to it. I have got a bit behind on validating the uploads – Big apologies to all those people. <img class=” />

The file “late” doesnt seem to have uploaded onto the server correctly. Another user also had this problem, I think it happens when you close the upload window before the upload has completed. When uploading the window will say something like “Upload complete” and then you hit submit and it should work. I meant to modify the window to indicate that it is still uploading but guess what…… been too busy! (I will try and do it today)

Mar 9 2004
13:32
quetzalcoatl
Member
Members
Forum Posts: 173
Member Since:
Feb 26 2004
Offline

How many more votes do you need for a Showcase forum? Seems to be unanimous :D

Mar 10 2004
15:25
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

None!!

[b:1nvyz343]Showcase Forum is now open!!![/b:1nvyz343] …Enjoy 8)

Mar 10 2004
22:14
quetzalcoatl
Member
Members
Forum Posts: 173
Member Since:
Feb 26 2004
Offline

Thanks! <img class=” />

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268