Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
activation annoying
May 5 2004
09:24
tjmartin1978
Member
Members
Forum Posts: 3
Member Since:
Mar 31 2004
Offline

Im fed up

after 1 month of buying this software, i have had to reload my pc after a crash…

I get this activation error and have had no response from zero g as of yet

I think this copy protection is way over the top and its stopping me a legitemate buying from using the software.. its the pirates you want to stop using it not people who buy the damn software….

:O(

May 5 2004
10:17
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

what is the activation error message? and do you have the latest update installed?

May 5 2004
14:36
tjmartin1978
Member
Members
Forum Posts: 3
Member Since:
Mar 31 2004
Offline

“One or more Vocaloid components have expired”

trying to re-enter the number fails every time…..

even uninstalling the program and re-installing makes no difference..

I do have the latest update of the website….

Any thoughts ???

Tim

May 5 2004
19:43
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Definately keep communicating with tech support… that is what they are there for.

A couple of thoughts…
What happens if you run the program called ‘activate.exe’ (located in the same folder that you installed vocaloid)?

also do you just have one vocal font or 2?… if you have 2, have you tried both serial numbers?

do you know what network device vocaloid is activating with? Have you changed the configuration in any way?

May 11 2004
14:04
tjmartin1978
Member
Members
Forum Posts: 3
Member Since:
Mar 31 2004
Offline

Thanks for the suggestions, in answer

I have one font installed (lola)
I have one integrated network card on the motherboard and also a bt broadband modem..

I have tried running the vocaloid software with the bt broadband on and off with no difference, so im not sure which hardware it activated with…. but i havent changed any configuration that im aware of…

I will try this activate.exe later tonight…

Thanks mate

May 11 2004
18:53
robotarchie
Member
Members
Forum Posts: 223
Member Since:
Feb 27 2004
Offline

Aha! I too have a BT Broadband USB modem and have reported this problem of the “components expired” message on this forum and to Zero-G some months ago to no satisfactory conclusion or offered solution. What I found was that I have to actually be online BEFORE starting up the vocaloid editor (or even the Cubase plugin) to avoid seeing this message. You don’t have “expired components” at all. My best guess is that it’s a peculiarity or “feature” of the network identifier MAC used by vocaloid to copy protect itself in relation to the BT hardware and software connector? Anyway, once you are successfully online then go back and start the vocaloid, it’ll work. Works for me, but it’s not ideal.

Jul 4 2004
05:56
blueswede
Member
Members
Forum Posts: 7
Member Since:
Mar 3 2004
Offline

:evil:
Hi Same prb as you It works to start prg. when im conected to internet. Some time it work without been conected. Try to activate it via button on Start It say Bad Mac Adress Workin on PC Im realy tiered that this prg not workin as it should not even after the new update. BlueSwede

Jul 4 2004
15:11
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Definately keep in touch with tech support.

I recently re-installed my system from scratch, and I now have this same “bad MAC address” problem. I will try and find out if there is a solution. It is most annoying.

Apr 15 2005
21:07
loopzig
New Member
Members
Forum Posts: 2
Member Since:
Sep 3 2004
Offline

i hate this activation crap.. i had this thing running before but had windows crash on me & did a new install from scratch. now i get this: error: database connection, when i try to activate. i am connected and i am on a two pc network. as far as i know, nothing has changed since & used just one activation.

i lost the tech support email address, can someone please post it here?
thanks and good luck, you may need it… :twisted: i wish i could just sell it.

Apr 16 2005
08:31
vocaleaner
Member
Members
Forum Posts: 66
Member Since:
May 7 2004
Offline

I am sorry to hear about your problem. I cannot help you on this issue, but if you go to http://www.zero-g.co.uk you will be able to get in touch with tech support from there.
Hope this helps

Robert

Apr 16 2005
17:32
loopzig
New Member
Members
Forum Posts: 2
Member Since:
Sep 3 2004
Offline

Hi, thanks for the reply.

:idea:
This was so simple, I have dial-up and Internet Explorerer was “Working Offline”. All I had to do was open my internet connection and then open a web page to “connect” IE. Worked like a charm.. <img class=” />

Do you or anyone else know if (once I get the key) it can be stored? Is this okay to ask here? Thanks!

Apr 16 2005
19:07
vocaleaner
Member
Members
Forum Posts: 66
Member Since:
May 7 2004
Offline

I am sure it can be stored. it is best to address this issue with the administrator aka Joe.
I found out the best way to prevent such catastrophies happening again after a crash, Is to create an image of your drive after you have loaded all the important software onto it using a program such as “Norton Ghost”.
and storing it on a CD/DVD. In the event of having to reinstall windows, All your programs are automatically installed with all your original settings. This saves me a lot of time adn less hassle.

Nowadays most computers come with a set of recovery CDs With all the factory settings for the kind of things. It also offers the opportunity to create your own set of recovery CDs with all your programs installed.

Robert

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268