Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
[b]Imported midi file doesnt play in sync and sound correct
Mar 3 2004
18:50
blueswede
Member
Members
Forum Posts: 7
Member Since:
Mar 3 2004
Offline

:? [b:2zyypdg5]Imported midi file doesnt play in sync and sound correct ?[/b:2zyypdg5]
Start seq. in Cubase Studio Case and when bar messure hit midifile, parameter indicate theres a signal comin, but no sound.
Then sound comes but it dosent sync with song.
Makeing noise and sound littel here and there.
All sound on every track stop.
When press stop, leon sound long after and i have to terminate everything and start allover.
Tryed many, many ways to solve it.
It works with imported wav files.

Mar 3 2004
19:34
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Are you using the Vocaloid VST instrument?

Unfortunately the Vocaloid VSTi has a problem that Yamaha are working hard to fix, please read Ed’s explanation here….
[url:b4lv0m28]http://www.northernsounds.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=31;t=000030[/url:b4lv0m28]

The update should be out soon. :)

Mar 6 2004
06:52
blueswede
Member
Members
Forum Posts: 7
Member Since:
Mar 3 2004
Offline

<img class=” /> Yes I tried to use it as VSTi
Well its good to know its a prg bugg.
Thanks for your reply

Blue swede

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268