Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Can't get the 1.05 update? Server ??
Jun 19 2004
20:58
mrdc
Member
Members
Forum Posts: 4
Member Since:
Jun 18 2004
Offline

<img class=” /> hi, I’m new here and I wish I had something more to contribute than this but:
I have more than 1 network card installed or so Vocaloid thinks. I have a lan card and a firewire card for my Motu 896. When I try to activate i get a server connection error. Reading the support page at Zero G I see that there were issues with version 1.0 (my version I guess) their soulution is to download the update to version 1.02 ,,now I guess is version 1.05. Problem is I can’t download the update. After I put in my serial # I get a 404 html message. Is the server down ? Is there any place else I can get the update? THIS SUCKS!

Peace,
MRDC

Jun 19 2004
23:34
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

I think the server must have been down as I just tried to get the update and it seemed to work fine.

Try again I guess….. :D

Jun 20 2004
06:15
mrdc
Member
Members
Forum Posts: 4
Member Since:
Jun 18 2004
Offline

[quote="Administrator":jkksjhcr]I think the server must have been down as I just tried to get the update and it seemed to work fine.

Try again I guess….. :D[/quote:jkksjhcr]

<img class=” /> Can’t figure this one out. I just tried it, I cleared my cookies too and still get the “The page cannot be displayed” html. BUMMER! I only have 3 days left, I have been working with it all day once you get ahold of the phonetics it works amazing. i have been exporting the .wav files and then tweaking them in Nuendo, having way too much fun,,,, any chance someone could post it on my ftp? PM me if you can.

Peace,
MRDC

Jun 20 2004
15:43
mrdc
Member
Members
Forum Posts: 4
Member Since:
Jun 18 2004
Offline

I think I’ve figured this out, there appears to be an internet routing problem up here,, I can’t access any https sites

Thanks,
MRDC

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268