Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Lola intiating the database???
Jul 9 2005
07:15
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

Hi

My new Lola starts to intiate the database in every project that I start in
Cubase SX 3.0.2 build 623. Even without me using her in the project. During this initiating everything else freezes. It does not afffect anything as far as I can see, but it was a bit scary the first time I noticed it.

Why this feature?????

Jul 12 2005
00:22
hk
Member
Members
Forum Posts: 12
Member Since:
May 28 2004
Offline

I suppose Vocaloid VSTi exists even when you do not use Lola in your project. Please check your VSTi list and inactivate Vocaloid VSTi when you do not use Lola.

Jul 14 2005
21:19
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="HK":2zjv745q]I suppose Vocaloid VSTi exists even when you do not use Lola in your project. Please check your VSTi list and inactivate Vocaloid VSTi when you do not use Lola.[/quote:2zjv745q]

Hi HK

Would it not be more logical if it just initiated itself when it is activated in a project?

Seems like it only happens once after the program started, so I think I can live with it. But sometimes it occures during some critical thing, like eg when I record vocals or midi. That makes that recording corrupt, due to that everything freezes while it initiates. :(

Do you know what triggers it to initiate? Because it occures randomly, IMO. Could be after 1 minutes or up to 5 minutes after that SX has started.

Aug 18 2005
03:18
hk
Member
Members
Forum Posts: 12
Member Since:
May 28 2004
Offline

Hello BobYordan,

Sorry for my late responce.
It seems that Cubase and VSTi sometimes lose connection for some reason we do not know and the VSTi is initialized after this happens.
This is why the VSTi looks like initiated randomly.
The solution will be inactivating the Vocaloid VSTi when you do not use it, or installing more RAM to shorten the freezing time. (If most of the library is cached on RAM, intializing will be much faster.)
I am sorry for this inconvenience.

HK

Dec 26 2005
11:07
bobyordan
Member
Members
Forum Posts: 88
Member Since:
Feb 28 2004
Offline

[quote="HK":1mfdgixi]Hello BobYordan,

Sorry for my late responce.
It seems that Cubase and VSTi sometimes lose connection for some reason we do not know and the VSTi is initialized after this happens.
This is why the VSTi looks like initiated randomly.
The solution will be inactivating the Vocaloid VSTi when you do not use it, or installing more RAM to shorten the freezing time. (If most of the library is cached on RAM, intializing will be much faster.)
I am sorry for this inconvenience.

HK[/quote:1mfdgixi]

Hi HK

I have 2Mb ram, even more than Cubase SX can handle, but the phenomena still occurers.

With inactivate, do you mean like unchecking it among the Cubase internal
VSTi list??

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268