Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Miriam Trouble
Apr 16 2009
23:08
taku
New Member
Members
Forum Posts: 1
Member Since:
Apr 16 2009
Offline

I understand there has been many topics about this issue, but since no solution I have seen fits my problem, I’m asking others for help.

I installed Miriam, activated and updated her, but when I go to use the program I get the following error:

The following VOCALOID components expired!
VOCALOID Editor V1.1.10
VOCALOID VSTi V1.1.10

What exactly do I need to do to get Miriam to work? I miss working in VOCALOID already, even though I’m still learning. Any help is appreciated.

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268