Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
No Playback on Vocaloid2 (Vista)
Aug 18 2008
02:18
greensage
New Member
Members
Forum Posts: 1
Member Since:
Aug 17 2008
Offline

The playback (play) on Vocaloid2 editor does NOT work. WheneverI input notes, an push play it does not play (just sits there and does nothing).

I have recently installed Vocaloid2 (japanese, Kagamine Rin/Len) on my laptop which has vista. Before I installed it onto my old desktop (XP) which worked great, although because of the lag I got from the program I installed it onto my laptop.

I installed it the same way as I did on my desktop, and even compared the files to see if hey were the same (they were) I have also uninstalled/ reinstalled the program.

Is there anyone who knows the solution!??!?!??!??!?!? Please and thank you!!!!!!

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268