Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
No ReWire in Cubase 5
Feb 21 2010
11:35
dagmarpiano
Member
Members
Forum Posts: 5
Member Since:
Feb 21 2010
Offline

hello there, nice to find a forum for Vocaloid!

I have Prima, with Cubase 5.1 32bit, running inside Windows 7 64bit, and Vocaloid doesn’t appear as a rewire device.

I tried installing ASIO4ALL like someone mentions elsewhere but that doesn’t work.

I’m getting the feeling that Rewire just doesn’t work at all for me, because no rewire devices show up.

Any ideas what could help?

Thanks

Dan

Feb 21 2010
11:56
dagmarpiano
Member
Members
Forum Posts: 5
Member Since:
Feb 21 2010
Offline

update:

I read the other post about someone getting it to work after installing Reaper, so I installed the evaluation version and yes, suddenly ReWire works in Cubase 5.1

Great. It’s a guess because I can’t remember now, but maybe when first installing Cubase I didn’t check the option of installing ReWire support? Who knows, the important thing is, now it works.

Great!

Feb 21 2010
12:47
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Very strange, but I’m glad you got it fixed!

Feb 21 2010
12:53
dagmarpiano
Member
Members
Forum Posts: 5
Member Since:
Feb 21 2010
Offline

I spoke too soon!

After installing Reaper Vocaloid (and other devices) did appear in the Cubase ReWire devices menu, so I thought it was fixed.

However, I soon discovered that if I try to run Cubase and Vocaloid 2 at the same time, I get this error message in a DOS window:

"OMP abort: Initializing libguide.lib, but found libguide40.lib already initialized.

This can cause performance degradation.

Set environment variable KMP_DUPLICATE_LIB_OK=TRUE if you want your program to continue in this case."

…and Cubase crashes.

So, still no ReWire!
:?

Feb 21 2010
18:10
dagmarpiano
Member
Members
Forum Posts: 5
Member Since:
Feb 21 2010
Offline

I’m trying to get official support but the zero g vocaloid support login page leads to a dead end.

Do you have the official support email address?

I assure you I have a legitimate copy with serial number,

Thanks

Dan

Feb 21 2010
21:17
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

I sent you the address (private message)

Please post the solution here…

Good luck with it!

Feb 23 2010
15:20
dagmarpiano
Member
Members
Forum Posts: 5
Member Since:
Feb 21 2010
Offline

Ok, I was told to install rewire from scratch using this link:

ReWire.dll installer download URL:

http://www.propellerheads.se/download/u … isplaymain

It still didn’t work but then when I uninstalled both Reaper and FL Studio, it then began to work fine.

So, the key was to install the latest rewire program, direct from propellerheads.

Hope that helps if anyone else gets the same problem,

Thanks

Dan[/url]

Jan 25 2011
10:30
micheal45631
New Member
Members
Forum Posts: 2
Member Since:
Jan 25 2011
Offline

I wanted to thank you for this great read

Jan 28 2011
06:29
micheal45631
New Member
Members
Forum Posts: 2
Member Since:
Jan 25 2011
Offline

very nice…

Apr 1 2011
11:39
leeyn
Member
Members
Forum Posts: 13
Member Since:
Mar 16 2011
Offline

I installed the evaluation version and yes, suddenly ReWire works in Cubase 5.1 ……..

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268