Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
REWIRE me, do!
Apr 12 2004
09:54
zoot
Member
Members
Forum Posts: 6
Member Since:
Apr 12 2004
Offline

Right, first of all I am a fool <img class=” /> That said, can I now ask someone to point me in the right direction with what must be the simplest of questions:

Can someone please give me an idiots guide on how to set up the correct routing over REWIRE to get Vocaloid working with Cubase SX 1.06?

Vocaloid appears as a REWIRE device under “Devices” in SX, and I have activated the master track and track 1, but I hear nothing. Where do I route it in SX, and remember, as I have already admitted to being a fool, you will need to explain simply :D <img class=” /> <img class=” /> <img class=” />

Oh yeah, my sound card is an RME Hammerfall Multiface.

Thanks guys.

Apr 12 2004
10:07
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

Have you enabled rewire in the vocaloid editor? (under ‘settings’ – ‘AUDIO’ – ‘Device’)

Also check the vocaloid mixer that the individual channels are sending to rewire (‘View’ – ‘Vocaloid mixer’). At the bottom of each channel on the mixer there is a bit that switches between ‘Master’ and ‘Rewire’.

Someone else will have to help you set up SX coz I dont use it….

Apr 16 2004
17:24
zoot
Member
Members
Forum Posts: 6
Member Since:
Apr 12 2004
Offline

Still haven’t sorted this out, and am thus still not Vocaloiding!

In the vocaloid mixer, there are two faders: Track 1 and Master.

Track 1 can be set to either “REWIRE” or “MASTER FADER”

Master can be set to either “REWIRE” or “HDSP Analogue Out (1&2)” (my soundcard).

What should I set each to? I have set the correct soundcard, by the way, in the AUDIO menu.

Finally, in Cubase, do I route it to a MIDI track set to REWIRE, or an audio track.

Sorry for being thick, but any help would be appreciated.

Apr 16 2004
19:41
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

ok, a few pointers….

first make sure you open cubase first, Cubase is the Rewire Master and Vocaloid is the Rewire slave. So you have to load up cubase first.

In vocaloid go to “Settings” – “Audio” – “device” and there is 2 check boxes … ‘rewire’ and ‘audio device’. Obviously set this to rewire. (make sure that the master fader in the vocaloid mixer is sending to rewire not your soundcard)

That is basically all you do in vocaloid to enable rewire!!

The stereo mix from the vocaloid mixer will now be sent to a stereo channel in your cubase mixer. If you want to mix the voices on seperate tracks in the cubase mixer, for example if you want to use different EQ and compression for each voice, then you can enable ‘rewire’ for each voice from the vocaloid mixer…. follow? but this doesnt really matter untill the mixing stage, and it doesnt matter if you are only using one voice.

Also as all the sound is going through cubase make sure that the soundcard settings in cubase are correct. The soundcard settings in vocaloid dont matter when using rewire.

I am not familiar with Cubase SX so someone else will have to help you there….. anyone?

Apr 20 2004
22:04
vince66
Member
Members
Forum Posts: 5
Member Since:
Feb 26 2004
Offline

Hi,
Don’t know if this will help but this is how it works for me.
Start Cubase.
Set up your’ project.
Open Devices menu and select vocaloid.
Select track from the new box.
Start Vocaloid.
Go to View-Vocaloid Mixer.
Right click the output of the track you have set in Cubase.
Select rewire from the menu.
Thats it.
Of course the tempo has to be the same between apps, hopefully this will be sorted out in the new update.
And I find that Vocaloid sees bar one as bar 5 (from cubase).

May 8 2004
10:57
khc
Member
Members
Forum Posts: 13
Member Since:
May 8 2004
Offline

Hello Vince & Joe,

Thank you for posting this information. It is very helpful!

>> Of course the tempo has to be the same between apps, hopefully this will be sorted out in the new update.

I thought I might have been doing something wrong.

>> And I find that Vocaloid sees bar one as bar 5 (from cubase).

Changing the Vocaloid Pre-measure setting, under Settings -> Pre-measure, changes the offset. If this is set to 1, bar 1 in Vocaloid is seen as bar 2 in Cubase.

Cheers,

KHC

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268