Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Two minor niggles
Feb 27 2004
11:22
andromeda
Member
Members
Forum Posts: 188
Member Since:
Feb 27 2004
Offline

Can you fix the [b:3ehjkv6c]Save [/b:3ehjkv6c]button? Pressing this goes to the [b:3ehjkv6c]Save As [/b:3ehjkv6c]dialogue and requires you to name the file again and then say ok when asked if you want to overwrite the one already there.
The pre-measure bars.
When importing a midi file that starts at bar one, Vocaloid imports this into the illegal pre-measure area, not at bar one of the vocaloid track.
When converting to a wave file, the vocaloid track starts with the pre-measure silence, which means you then need to edit the wave file and remove the initial silence.
These are only minor problems. Otherewise, the software seems excellent.
Users will soon realise that, in order to get the sort of pronunciation and diction in the demos, a lot of work needs to be done on the accents, phonetics and other parameters. It’s hard work!! I look forward to more tutorials, particularly in how to handle the voice quality variables such as Harmonics, Resonance, Gender Factor etc…..

Feb 29 2004
08:44
ilmars
Member
Members
Forum Posts: 7
Member Since:
Feb 27 2004
Offline

[quote:2d65sjfs]When converting to a wave file, the vocaloid track starts with the pre-measure silence, which means you then need to edit the wave file and remove the initial silence.
[/quote:2d65sjfs]
Andromeda, have you tried setting the “start” marker to the place where you would expect the beginning should be, prior to the export? I’ve set the markers prior to all wave exports and have had no problems. The wave starts where I would expect in all cases.

The only problem with setting the start at bar 1 is that in some cases the attack of the note actually occurs (correctly) prior to the actual physical location that the note was entered. So, in such a case the attack, which vocaloid is rendering in the pre-measure area, is missed during the export because of the start marker position. Sometimes entering all data starting at bar 2 can be more convenient.

[quote:2d65sjfs]When importing a midi file that starts at bar one, Vocaloid imports this into the illegal pre-measure area, not at bar one of the vocaloid track.
[/quote:2d65sjfs]
I also have encountered this problem, does anyone know how to avoid importing midi into the pre-measure area?

Ilmars

Feb 29 2004
09:43
andromeda
Member
Members
Forum Posts: 188
Member Since:
Feb 27 2004
Offline

Thanks for the tip. Yes, vocaloid actually needs time before the start of the (midi) note. Singers need to start the consonant sound before the beat so as to get the vowel sound actually on the beat.
Chris

Feb 29 2004
10:27
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

[quote:3dtw78w6]does anyone know how to avoid importing midi into the pre-measure area?[/quote:3dtw78w6]
The only work around (untill Yamaha fix this prob) is to adjust the “Pre-Measure” setting under “settings” drop down menu. This is hardly a solution though, as the minimum option is “1”. Probably best to just make sure that all imported midi files have a few measures of silence at the beginning. Its a pain I agree.

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268