Forum

Please consider registering
guest

Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
Why staccato?
Dec 19 2011
19:46
maiki
Member
Members
Forum Posts: 98
Member Since:
Dec 15 2006
Offline

Involving importing a MIDI file wih lyrics into Vocaloid, both I and II.

 

The MIDI file is very legato. In order to avoid overlaps, I have quantized both the starting times and durations of the notes, so that they do not overlap, before saving the MIDI file. That also makes the tune very legato, as all note durations last for their full duration.

But when imported into Vocaloid, the result often sounds quite staccato. Why?

 

I forget if there is a control to make it more legato and smooth.

Thank you in advance. Smile

Dec 19 2011
21:20
Giuseppe
Madrid
Member
Members
Forum Posts: 167
Member Since:
Nov 20 2005
Offline

Hi Maiki

 

The form in which the voices are done is syllabic, This one is the principal motive for the one that almost always sounds quite cut off.
There is a parameter in the section of expression where you can modify the duration of the sound of the consonants VEL, With the maximum value (up), the consonants sound very short, etc …is a way to modify the phrases, or, to cut the notes for the half, to cut every syllable and to make two  ( one eighth note to make two sixteenth note )

example…good day in 2 eighth notes, (gh U d) (dh eI)
               good day in 4 sixteenth notes, (gh U) (U d) (dh eI) (eI).

There is a way to write the words in the notes in Vocaloid and should be used, the signs ( – ) and ( / )

example…good day in 2 eighth notes, write (good) (day) normal
               good day in 4 sixteenth notes, write ( good- ) next note ( / )and day same or day and next note ( – )

 

Best

Dec 20 2011
05:17
maiki
Member
Members
Forum Posts: 98
Member Since:
Dec 15 2006
Offline

Thank you for the info, Giuseppe.

I understand melisma (I think that is the word), stretching one syllable over more than one note.

However, what I am referring to is just basic legato, no more than one note per syllable– but smooth and flowing, not staccato.

Are you saying that a way to do that is to decrease the velocity setting? Thanks, I will try that. (I guess then, that velocity in Vocaloid means something quite different than the MIDI control velocity. For in the latter, like in using a velocity-sensitive keyboard, the harder you hit the keys, they register a higher velocity, and that makes their sound louder. Are you saying that the VEL setting in Vocaloid does not affect loudness, but only legato-staccato?

 

Thank you.

 

 

Giuseppe said:

Hi Maiki

 

The form in which the voices are done is syllabic, This one is the principal motive for the one that almost always sounds quite cut off.
There is a parameter in the section of expression where you can modify the duration of the sound of the consonants VEL, With the maximum value (up), the consonants sound very short, etc …is a way to modify the phrases, or, to cut the notes for the half, to cut every syllable and to make two  ( one eighth note to make two sixteenth note )

example…good day in 2 eighth notes, (gh U d) (dh eI)
               good day in 4 sixteenth notes, (gh U) (U d) (dh eI) (eI).

There is a way to write the words in the notes in Vocaloid and should be used, the signs ( – ) and ( / )

example…good day in 2 eighth notes, write (good) (day) normal
               good day in 4 sixteenth notes, write ( good- ) next note ( / )and day same or day and next note ( – )

 

Best

Dec 20 2011
10:22
administrator
UK
Admin
Forum Posts: 268
Member Since:
Feb 4 2004
Offline

I don't know a fix for this, but changing the note attack settings in the vocaloid editor to something very subtle might help?

Dec 20 2011
17:59
maiki
Member
Members
Forum Posts: 98
Member Since:
Dec 15 2006
Offline

I have tried two different ways, and neither worked well, for making some very staccato words more legato.

 

I tried Giuseppe's suggestion of raising the VEL value of those notes. That did not work.

 

I also tried lowering the attack, and raising the decay time, and that did not help either.These are notes that are as long as they can be, stretching out fully until the next note starts, yet they sound very short.

 

I think I know why some notes are more staccato than others–those with multiple consonants at the end–such as (some words in this song) hearts hands land. That makes the vowels shorter.

 

In normal singing one stretches out the vowels as long as possible, and minimizes the consonants to sound as short as possible, certainly for a legato sound. I get the impression that Vocaloid does not know how to do that, and when there are multiple consonants, it has them take up double or triple the time of a single consonant, shortening the vowel, making the syllable sound shorter. (Suggestion for improvement of Vocaloid–teach it to do legato singing better, even with syllables with multiple consonants at the beginning or end.)

 

Any other suggestions for this problem?

Forum Timezone: UTC 0

Most Users Ever Online: 108

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gray: 304

robotarchie: 223

andromeda: 188

quetzalcoatl: 173

Giuseppe: 167

Luka Mitutoyo: 147

Member Stats:

Guest Posters: 1

Members: 7988

Moderators: 0

Admins: 1

Forum Stats:

Groups: 5

Forums: 27

Topics: 764

Posts: 3555

Newest Members: kprem, yang7764, lisajim, gameace, Sunnydoot, Anildoot

Administrators: administrator: 268